SharePoint 2013 : Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5

I also ran into this trouble spot one day when I was installing SharePoint 2013 for a client. Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5 So you need to check which version of .NET framework is installed on the server : Then depending on the… Continue reading SharePoint 2013 : Setup is unable to proceed due to the following error(s): This product requires Microsoft .Net Framework 4.5

AutoSPInstaller for SharePoint 2010 + 2013

Package consisting of AutoSPInstaller (v3.x) files. The SharePoint / CodePlex community as always deserves big thanks for support, input and contributions! This release is stable for both SP2010 and SP2013 and supports the latest service packs available for each (currently SP2 for 2010 and SP1 for 2013). Also, SharePoint 2010 w/SP2 is now supported on… Continue reading AutoSPInstaller for SharePoint 2010 + 2013